Home > How To > How To Fix Java.lang.runtimeexception Unknown Character

How To Fix Java.lang.runtimeexception Unknown Character

Issues With Revenge of the C-Team? it might be one of the config files for one of the mods, you may've accidently added in an extra space or a ' while adjusting block/item id's or one of Back to top Quote MultiQuote Report Back to Questions/Help Reply to this topic HTML mode is enabled. 0 user(s) are reading this topic 0 members, 0 guests, 0 anonymous users I am just about certain that this error has come up before, so I am sorry if this topic is being repetitive. [EDIT] I almost forgot to post the "full report" http://analysedesgeeks.com/how-to/java-runtime-cmd-cd.html

Just refreshed it and everything is ok. [SEVERE] [ForgeModLoader] Caught exception from GregTech_Addon java.lang.RuntimeException: Unknown character 's.java:300) FTB log can output some really useful things. Last edited by webrosc: Apr 7, 2013 Rollback Post to Revision RollBack DxDiag Log How To Global Rules Discussion | M&M | Other Platforms | Servers | Support | SyC | You said you removed pipe already with mcedit? Click Here! http://www.minecraftforum.net/forums/support/modded-client-support/1951632-java-lang-runtimeexception-unknown-character-what

rerun the server.Click to expand... it might be one of the config files for one of the mods, you may've accidently added in an extra space or a ' while adjusting block/item id's or one of Updated my java, tried the beta launcher, restarted PC, nothing works. Is Modded: Definitely; Client brand changed to 'fml,forge' Type: Client (map_client.txt) Resource Pack: Default Current Language: English (US) Profiler Position: N/A (disabled) Vec3 Pool Size: ~~ERROR~~ NullPointerException: null   Share this

Posts Quoted: Reply Clear All Quotes Home Minecraft Forum Support Modded Client Support [java.lang.RuntimeException: Unknown character '] What does this mean? Smackzter Member Same issue here. Print Pages: [1] Go Up « previous next » Minecraft Forge Forums » Minecraft Forge » Support & Bug Reports (Moderators: diesieben07, GotoLink, larsgerrits, TheGreyGhost, sequituri) » Problem with Config file Share this post Link to post Share on other sites Go To Topic Listing Attack of the B-Team Similar Content Technic Pack not opening By voetbal830 Whenever I click play, my

On occasion I get a strange crash report. Unfortunately, I have never used multicraft, so I don't know how to fix this. Thanks Code: Description: Exception in server tick loop cpw.mods.fml.common.LoaderException: java.lang.RuntimeException: Unknown character ' ' in '/config/forge.cfg:1' at cpw.mods.fml.common.Loader.identifyMods(Loader.java:326) at cpw.mods.fml.common.Loader.loadMods(Loader.java:470) at cpw.mods.fml.server.FMLServerHandler.beginServerLoading(FMLServerHandler.java:86) at cpw.mods.fml.common.FMLCommonHandler.onServerStart(FMLCommonHandler.java:351) at ho.c(DedicatedServer.java:64) at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:458) at fy.run(SourceFile:849) Caused https://forum.feed-the-beast.com/threads/server-crashes-on-startup.23909/ Error Messages: Error Log: Minecraft has crashed! ---------------------- Minecraft has stopped running because it encountered a problem; Failed to start game A full error report has been saved to C:UsersBenAppDataRoaming.technicmodpackshexxitcrash-reportscrash-2014-01-26_18.38.30-client.txt -

Minecraft keeps crashing idk why Started By CRAFTY-SON , Aug 01 2014 07:35 AM Reply to this topic 3 replies to this topic #1 CRAFTY-SON Posted 01 August 2014 - 07:35 Launched Version: 1.6.4-Forge9.11.1.965 LWJGL: 2.9.0 OpenGL: ATI Radeon HD 4350 GL version 2.1.8918, ATI Technologies Inc. Username I've forgotten my password Password Remember me This is not recommended for shared computers Sign in anonymously Don't add me to the active users list Privacy Policy Home Search Thank you for suggesting this.

I keep crashing Started by TrollestCroation, 16 Mar 2014 crash startup mojang logo 2 posts in this topic TrollestCroation 0 Member Members 0 3 posts Posted 16 Mar 2014 So go to this web-site Previous Thread Jump to Forum Next Thread Curse Facebook Twitter Youtube Newsletter HS Packs Sign In Register Careers Help Gift Guide About Curse Advertise Terms of Service Privacy Policy FFXV Wiki Is Modded: Definitely; Client brand changed to 'fml,forge' Type: Client (map_client.txt) Resource Pack: Default Current Language: English (US) Profiler Position: N/A (disabled) Vec3 Pool Size: ~~ERROR~~ NullPointerException: null Back to top If it gives a different error, about missing items or anything, try to 'force update' the pack before running it again (the option appears as a big button in the FTB

Does anyone know what I could try to do to fix it? http://analysedesgeeks.com/how-to/how-to-get-java-runtime-1-6-0.html I removed all configs, coremods & mods and uploaded the new ones. Thanks for helping me out with this and responding so quickly! Smackzter, Jun 14, 2013 #11 (You must log in or sign up to reply here.) Show Ignored Content Share This Page Tweet XenPorta 2 PRO © Jason Axelrod from 8WAYRUN.COM Log

Thanks so much! Smackzter, Jun 13, 2013 #8 Smackzter Member Just tried running it with just the ServerStart.sh that comes included with the FTB server package and it ran fine. Yeah; I'll try resetting all of my Configs. http://analysedesgeeks.com/how-to/java-runtime-cmd-exe.html Eyamaz, Jun 12, 2013 #2 Jobboman New Member Eyamaz said: ↑ Go to your config folder and rename the forge.cfg to forgebackup.cfg.

Last edited by Bob444732: Apr 7, 2013 Rollback Post to Revision RollBack #4 Apr 7, 2013 webrosc webrosc View User Profile View Posts Send Message Moderator Kitty Moderator Join Date: 11/26/2010 Browse Core Curse MMO-Champion WowStead CurseForge WowAce SkyrimForge SC2Mapster LoLPro ExilePro Bukkit Forums Community Minecraft Forum Terraria Online Arena Junkies Guild Wars 2 Guru DiabloFans FPS General DarthHater Defiance Forum Wildstar The solved the other half of my problem.

If you still have the original .zip for the server, extract just the config files and replace the ones in your servers config folder.

rerun the server. Rollback Post to Revision RollBack #6 Apr 7, 2013 webrosc webrosc View User Profile View Posts Send Message Moderator Kitty Moderator Join Date: 11/26/2010 Posts: 13,937 Minecraft: webrosc Member Details Glad Rollback Post to Revision RollBack Dont let your dreams be dreams. This happened to me when i wanted to update my server.

Click here to find it! Console: http://pastebin.com/pfZYWBRs Not sure if it's the exact same issue. I don't think it's an ID conflict, but I only have one line of legitimate Java error code. http://analysedesgeeks.com/how-to/how-to-get-runtime-value-in-java.html Please re-enable javascript to access full functionality.

Remove the gregtech machine also.Click to expand...